soot deposit on thermocouple shuts down pilot
Information, help and advice on many gas related subjects from gas fires to domestic appliances

6 posts   •   Page 1 of 1
digital-des
Labourer
Labourer
Posts: 2
Joined: Sat Jan 10, 2009 1:02 pm

soot deposit on thermocouple shuts down pilot

by digital-des » Sat Jan 10, 2009 1:19 pm

Hi hope someone can help with this intermittent problem !!

On a Thorn Apollo 30/50 , we have recently had gas valve replaced.

However , after about a week the pilot light now leaves a soot deposit on the end of the thermocouple which I assume restricts the heat getting to it , and therefore shuts down the pilot flame. When the soot is cleaned off it relights and stays on , usually for about a week at a time.

I have removed the pilot tube & blown out any dirt & also renewed the pilot injector .

We have had Corgi tradesmen to date but its still not reliable.
Is there any other cause & solution of this problem I can try please?

Steve the gas
Site Agent
Site Agent
Posts: 780
Joined: Sun May 04, 2008 8:07 am

by Steve the gas » Sun Jan 11, 2009 6:56 am

Hi,

Could be the thermo starting to break down.
Soot in a small amount should not do this,but, if its a lot of soot then thats a worry-- get an RGI

digital-des
Labourer
Labourer
Posts: 2
Joined: Sat Jan 10, 2009 1:02 pm

soot on thermocouple

by digital-des » Mon Jan 12, 2009 10:09 am

Thanks steve. The T/c is fairly recent , but for the avoidance of doubt in case its a faulty one I'll try renewing it & see if this works. Failing that
I'll go to the experts.

TheDoctor5
Posts: 1381
Joined: Tue Jan 20, 2009 9:17 am

by TheDoctor5 » Fri Jan 30, 2009 11:19 am

If you type the key words of your question into our search box to the left of the site you may find the answer is already posted or is in the DIY projects section of the website. Every post goes through a monitoring process and using the search box may speed up your answer.

Dan2071
Apprentice
Apprentice
Posts: 18
Joined: Mon Feb 02, 2009 6:23 pm

by Dan2071 » Mon Feb 02, 2009 6:24 pm

Could you try turning down the pilot flame on the gas valve? or another sugestion is to double check to see if the thermocouple is positioned correctly?

Dan

AdamsHeating
Ganger
Ganger
Posts: 121
Joined: Fri Aug 08, 2008 11:49 am

by AdamsHeating » Sat Feb 07, 2009 12:38 pm

Is the flame yellow? if so get in an expert and do not use the fire until then.

6 posts   •   Page 1 of 1
It is currently Sat Apr 27, 2024 8:49 am