Transfering from CD to mp3 via computer
Help and advice on software, hardware, configuration and general computing issues and problems

8 posts   •   Page 1 of 1
davechidlow
Apprentice
Apprentice
Posts: 16
Joined: Wed Nov 26, 2008 4:22 pm

Transfering from CD to mp3 via computer

by davechidlow » Sun Mar 29, 2009 10:40 pm

Hello again, i'm finding it almost impossible to transfere music from a cd to my daughters mp3 player ( via the computer ). I did it once about six months ago, probably by pure luck, but i can not for the life of me remember how i did it, we have all the connection cables, but i'm not sure if i did it through windows media player, or somthing else. Really stuck with this one, - as always any help would be greatful - thanks Dave. PS the computer is windows XP

rosebery
Project Manager
Project Manager
Posts: 2021
Joined: Wed Sep 26, 2007 9:55 pm

by rosebery » Mon Mar 30, 2009 12:07 am

Open Windows Media Player, move the mouse pointer over the Rip tab, use the small arrow that appears to open the drop down menu. Go into Rip Options, Format, and change format to Mp3.

Now put your CD into the machine, go back to Rip tab and rip a CD into Mp3 format - then you should be able to transfer it to your mp3 using the Sync tab.

HTH

Cheers

davechidlow
Apprentice
Apprentice
Posts: 16
Joined: Wed Nov 26, 2008 4:22 pm

Still no joy

by davechidlow » Mon Mar 30, 2009 9:28 pm

[quote="rosebery"]Open Windows Media Player, move the mouse pointer over the Rip tab, use the small arrow that appears to open the drop down menu. Go into Rip Options, Format, and change format to Mp3.

Now put your CD into the machine, go back to Rip tab and rip a CD into Mp3 format - then you should be able to transfer it to your mp3 using the Sync tab.

HTH

Cheers[/quote]Opened windows media player, moved mouse over the rip tab, but no small arrow appeared-so no drop down menu, tried several times but still can't do it, thanks for the advice anyhow-Dave

plumbbob
Project Manager
Project Manager
Posts: 1892
Joined: Wed May 07, 2008 10:59 pm

by plumbbob » Wed Apr 01, 2009 4:57 pm

There are all sorts of different ways to transfer files.

The mp3player should be shown in "My Computer". You can open it and by dragging the files from the PC they will copy to the player.

Also, If you select the files on the PC, Right click then left click the option "Send to"

Also, players often come with their own software to manage copying.

Are you sure the player is connecting properly and appears in My Computer? Media Player should allow copying of music easily.

rosebery
Project Manager
Project Manager
Posts: 2021
Joined: Wed Sep 26, 2007 9:55 pm

by rosebery » Wed Apr 01, 2009 9:40 pm

"but no small arrow appeared-so no drop down menu"

Little tiny upside down triangle bottom centre of tab. Click on it - drop down menu appears.

Which Ver of Media Player are you running?

Cheers

rosebery
Project Manager
Project Manager
Posts: 2021
Joined: Wed Sep 26, 2007 9:55 pm

by rosebery » Wed Apr 01, 2009 9:43 pm

"The mp3player should be shown in "My Computer". You can open it and by dragging the files from the PC they will copy to the player.

Also, If you select the files on the PC, Right click then left click the option "Send to"

Also, players often come with their own software to manage copying."

Provided they've been converted from CD to MP3 format first.


"Media Player should allow copying of music easily."

Yes using the synch tab per my above post.

Cheers

chris2289
Labourer
Labourer
Posts: 1
Joined: Wed Jan 28, 2009 4:03 pm

by chris2289 » Mon Apr 20, 2009 3:27 pm

On Media Player you can Rip it using the Rip tab. If you cannot see this, I would try updating. Some require you to Sync the MP3 but this should be ok.

Id its an iPod you have to download iTunes from Apple and it is pretty standard from there.

Hope it helps.

rosebery
Project Manager
Project Manager
Posts: 2021
Joined: Wed Sep 26, 2007 9:55 pm

by rosebery » Tue Apr 21, 2009 12:50 am

Errrm - read post number 2 Chris?

Cheers

8 posts   •   Page 1 of 1
It is currently Wed May 22, 2024 12:39 pm