1 light on, all the rest dead
Ask questions and find answers to many subjects relating to electrics and electrical work

4 posts   •   Page 1 of 1
SpWhale
Labourer
Labourer
Posts: 2
Joined: Mon Mar 02, 2009 3:09 pm

1 light on, all the rest dead

by SpWhale » Mon Mar 02, 2009 3:14 pm

I have just replaced a light fitting in my hallway. Having completed the fitting and tested the light it works, however ALL the other lights in my flat are now dead. There is power to all wall sockets so tv etc all work, just the lights that are out. I have tried new bulbs in each fitting but none work so I have eliminated blown bulbs.

The wires were red and two blacks, I am 100% on this having checked with a torch before installing. My concern is that I had put the live wire to the neutral first then switched the wires and got the light working. I believe i had the fuse box off at all times although I wonder if its that which has blown. But surely then my hall light would not work either?

Help, I am literally in the dark!

Alex

fraserd
Labourer
Labourer
Posts: 2
Joined: Mon Mar 02, 2009 7:53 pm

by fraserd » Mon Mar 02, 2009 7:57 pm

how many wires are there? and what colour?

moggy1968
Ganger
Ganger
Posts: 198
Joined: Sat Feb 21, 2009 11:32 am

by moggy1968 » Tue Mar 03, 2009 9:14 am

the lighting circuit is a radial circuit so lights will work as far as the fault, in you case the light you are working on. After that nothing will work. There should be another red cable that loops out to the rest of your lights. this needs putting with the red cable you have which is your live feed. there should then be another red which is the liveto your switch which is also red. a black will then come back from the switch which should(but not always) be flagged with red or brown tape or sleeving. this connects into the same block as your brown wire on the light fitting. The blue from the light fitting goes with the other black as these are neutrals.
so, I think you have some more cables to find. Your current light has a live feed (red), but that live is not being taken out to the next light on the circuit.
Andy

SpWhale
Labourer
Labourer
Posts: 2
Joined: Mon Mar 02, 2009 3:09 pm

by SpWhale » Thu Mar 05, 2009 6:27 am

Thanks Andy that makes a lot of sense, there weren't any other wires coming out of the light fitting itself although there were others in the ceiling directly above but these were all running off elsewhere, I didn't see any other bare wires. I think I'll need to get someone in before I do any more damage.

4 posts   •   Page 1 of 1
It is currently Tue May 21, 2024 6:07 pm