Ignition Failure on Gas Hob
Ask questions and find answers to many subjects relating to electrics and electrical work

4 posts   •   Page 1 of 1
rimo911s
Labourer
Labourer
Posts: 4
Joined: Fri Jul 25, 2008 5:03 pm

Ignition Failure on Gas Hob

by rimo911s » Thu Jan 15, 2009 5:24 pm

Hi, the auto ignition system on my gas hob has failed. It still makes the clicking noise as if it is trying to work but there is no spark produced.
Any thoughts as to how to fix this would be much appreciated. Thanks.

TheDoctor4
Project Manager
Project Manager
Posts: 16777203
Joined: Tue Jul 24, 2007 10:12 am
Location: Somerset in the UK in Shepton mallet

by TheDoctor4 » Thu Jan 15, 2009 5:26 pm

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm. The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!

sparx
Project Manager
Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

by sparx » Thu Jan 15, 2009 6:36 pm

If 'clicking' then it usually means the transformer is working and the clicking is the spark jumping to earth in the wrong place. follow path of ignitor wire from normal spark gap connection back towards transformer, in dim light you should see where spark is tracking down, prob at entry point to hob, or wire fallen off at spark gap connection

Regards SPARX

kbrownie
Project Manager
Project Manager
Posts: 1995
Joined: Mon Mar 05, 2007 9:36 pm

by kbrownie » Thu Jan 15, 2009 9:41 pm

Hi you may have also got some dust or dirt in the ignitors could be worth give them a bit of a clean.
KB

4 posts   •   Page 1 of 1
It is currently Mon May 20, 2024 3:44 pm