King Pin Not Connected to Tie Beam
Information, help and solutions to many issues encountered when converting barns and older buildings

3 posts   •   Page 1 of 1
MCEmily
Labourer
Labourer
Posts: 2
Joined: Wed Oct 28, 2020 1:14 am

King Pin Not Connected to Tie Beam

by MCEmily » Wed Oct 28, 2020 1:41 am

Hi all

This is my first post here, so please go easy on me :) I'm not a builder but I do have some experience of renovating a 15th century ex-Manor House, as well as having an enquiring mind!

I'm looking at buying a barn conversion in France. Although the oldest part of the building is c200 years old the roof is relatively new, being about 15 years old. There are a total of four King Post trusses and, in every one, the King Pin is not connected in away to the Tie Beam. All the Tie Beams have sagged (see attachment). I asked the Estate Agent about this and she said she's seen a lot like this and it's not a problem. Hmm, even though I'm not a builder, I'm pretty certain this can't be right.

Can anyone give me some advice on this, please? I've done some research to try to understand the construction and I believe that the King Pin should be under tension, holding up the Tie Beam, but this isn't happening. Is this a problem? Can it be remedied? Any help would be very much appreciated.

Thank you so much
Emily
Attachments
800x600_8c8deff06004a57f012ed4f2ced1f0ad (2).jpg
800x600_8c8deff06004a57f012ed4f2ced1f0ad (2).jpg (46.69 KiB) Viewed 2816 times

stoneyboy
Project Manager
Project Manager
Posts: 6444
Joined: Wed Dec 10, 2008 6:44 pm

Re: King Pin Not Connected to Tie Beam

by stoneyboy » Sun Nov 01, 2020 10:26 pm

Hi mcemily
You will probably have to consult a structural engineer to decide whether this issue is important for the integrity of the roof.
I suspect that if the principle rafters have been properly joined to the tie beam there should not be a problem. However clearly the kingpin has not been soundly joined to the tie beam so there must be questions about the quality of the other roof elements.
Regards S

MCEmily
Labourer
Labourer
Posts: 2
Joined: Wed Oct 28, 2020 1:14 am

Re: King Pin Not Connected to Tie Beam

by MCEmily » Sun Nov 01, 2020 10:59 pm

Thank you for your reply, Stoneboy. It hadn't occurred to me to be suspicious of the integrity of the rest of the roof, too, so thank you for raising that! I'll get a structural survey done on this as soon as I can.

Thank you so much
Emily

3 posts   •   Page 1 of 1
It is currently Wed May 22, 2024 3:43 am