merlin gerin contactor problem
Ask questions and find answers to many subjects relating to electrics and electrical work

8 posts   •   Page 1 of 1
danny001
Tradesman
Tradesman
Posts: 47
Joined: Fri Feb 22, 2008 11:35 pm

merlin gerin contactor problem

by danny001 » Tue Jun 09, 2009 1:33 pm

Hi,
i have been asked to replace a merlin gerin contactor,
which i have done so. but can not get it to work, i have checked to make sure all the screws are sound
the contactor is a multi 9 ct ie 63amp

is there anything iam missing,
it is used to control a few screens in a shop
any help would be great

thanks

sparx
Project Manager
Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

by sparx » Tue Jun 09, 2009 8:15 pm

Hi is it the correct coil volts?
Reason for asking is most contactors in that range are 415V coils to go across 2 phases but as it is doing shop lighting I would expect the controls circuit to be 230V.
Coil volts usually marked on lower part of contactors near A1/A2 terms.
or on side of unit, sometimes hard to find amongst all the rating details of contacts, should say Uo = 230V,
regards Sparx

danny001
Tradesman
Tradesman
Posts: 47
Joined: Fri Feb 22, 2008 11:35 pm

by danny001 » Tue Jun 09, 2009 8:28 pm

[quote="sparx"]Hi is it the correct coil volts?
Reason for asking is most contactors in that range are 415V coils to go across 2 phases but as it is doing shop lighting I would expect the controls circuit to be 230V.
Coil volts usually marked on lower part of contactors near A1/A2 terms.
or on side of unit, sometimes hard to find amongst all the rating details of contacts, should say Uo = 230V,
regards Sparx[/quote]


hi,
the only info i could get of the contactor was

IE 63AMP
400V
and the model number which is 16025

there is a second contactor to the right which is woking another set of lights this shows the red indicater the one i have aproblem with does not

but the power is going to it

could the contactor be burnt out

thanks

sparx
Project Manager
Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

by sparx » Tue Jun 09, 2009 8:29 pm

Hi again Danny001,
just looked op multi 9 which my cat. calls CT2000, and drawing on front shows coil volts in a box bottom right next to contact layout so if not wrong suggest a control fuse/mcb is off.
Easy check if volts at coil contact screws, why did you need to change it? was old one burnt out?
regards Sparx

danny001
Tradesman
Tradesman
Posts: 47
Joined: Fri Feb 22, 2008 11:35 pm

by danny001 » Tue Jun 09, 2009 8:49 pm

hi,

the info in the contactor is as


IE 63A ..........................................A1
400V..........................................220/240V
.....................................................A2

16025

forget the ...........thats just to show how it is on the contactor
the link below is a site which i have found the item

Google "voltimum.ie/catalog/prod/MER-16025/prod-P/63A-4P-CT2000-contactor-24Vac-coil-Merlin-Gerin.html"

thanks

sparx
Project Manager
Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

by sparx » Thu Jun 11, 2009 5:00 pm

Hi agn.
the part number you quote has a 24V coil so if you have fed it with 230V then it is now as 'CREAM-CRACKERED'as the original i'm afraid.
15973 is the 230v equivalent according to my catalogue
regards Sparx

danny001
Tradesman
Tradesman
Posts: 47
Joined: Fri Feb 22, 2008 11:35 pm

by danny001 » Thu Jun 11, 2009 5:57 pm

Hi,

it looks like there is no feed to the 24 volt coil which is abit strang as there is nothing marked up in the board to say its feeding coil,

all i seem to have is 32,20,10amp mcb all merlin gerin,

do you know the model number for the mcb that would feed the coil
or the cat number so i can look it up

thanks agian

sparx
Project Manager
Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

by sparx » Tue Jun 16, 2009 4:57 pm

Danny001,
with respect may I suggest you carefully reread this post from top to bottom.
You seem to have missed the point re voltages of coil.
If the original was 24V then it would have been supplied by a transformer, via switch.
It seems from what you have said it should have been a 230V coil, if you have the wrong voltage coil it will have blown a fuse somewhere.
I get the feeling you are way out of your depth here, please get some experienced help to look,
kind regards SPARX

8 posts   •   Page 1 of 1
It is currently Sun May 19, 2024 7:13 pm