One radiator on system not heating
Help and information on all topics relating to your central heating, air conditioning and ventilation issues.

4 posts   •   Page 1 of 1
David_m
Labourer
Labourer
Posts: 3
Joined: Sun Oct 03, 2021 7:13 pm

One radiator on system not heating

by David_m » Sat Nov 26, 2022 9:13 am

Hi there

Would appreciate a bit of help. I have added a new radiator on to my system. I've taken the flow and return from the pipework next to the existing manifold. From the manifold above first floor ceiling the pipe run drops down to the radiator with a 4 m run of pipework. it's 22mm pipework to the manifold then 10mm tails to the radiators. All other radiators are heating up fine. I've tried bleeding the radiator which didn't help, then taking out a few litres at a time and then repressurising the system. When I take out water I can feel the hot water getting into the radiator but will not flow through. I've flushed out the rad and fitted new TRV and lockshield. I've read about isolating the radiator, removing bleed screw and connecting a hose using a 1/2" connector then opening one valve at a time to run water through. Can anyone let me know if this is something worth trying. Does it sound like an airlock that bleeding the radiator is not shifting? Even tried increasing the pump speed and shutting off all other radiators which didn't help. Thanks in advance! (Also worth mentioning that my boiler has been upgraded to cope with additional rads)

stoneyboy
Project Manager
Project Manager
Posts: 6432
Joined: Wed Dec 10, 2008 6:44 pm

Re: One radiator on system not heating

by stoneyboy » Tue Nov 29, 2022 10:00 pm

Hi david_m,
Silly question but have you checked the lock shield valve is open? Is the radiator a standard one or a designer radiator?
Regards S

David_m
Labourer
Labourer
Posts: 3
Joined: Sun Oct 03, 2021 7:13 pm

Re: One radiator on system not heating

by David_m » Wed Nov 30, 2022 10:11 am

Hi there. Thanks for response. Yes valves open and standard rad. Good news is that I went for it and attached a garden house with a1/2 fitting opened up one side at a time and managed to get the air locks out of the pipework. Rad now heating up fine at last!!

stoneyboy
Project Manager
Project Manager
Posts: 6432
Joined: Wed Dec 10, 2008 6:44 pm

Re: One radiator on system not heating

by stoneyboy » Wed Nov 30, 2022 10:45 pm

Hi david_m,
Thanks for letting us know about your success.
Regards S

4 posts   •   Page 1 of 1