Strange finishing issue after painting new plaster
General decorating topics, questions and answers. find help, tips and advice on completing your decorating projects

2 posts   •   Page 1 of 1
Sgriggs
Labourer
Labourer
Posts: 2
Joined: Mon Oct 04, 2021 11:31 am

Strange finishing issue after painting new plaster

by Sgriggs » Fri Jan 07, 2022 9:23 pm

Hello everyone. I've recently had a new room built, boarded and skimmed. Half of the height of the walls are tiled.
In preparation to paint the walls above the tiles, i initially lightly sanded some tile adhesive residue that was on them. I then did the mist coat followed by two coats. For the area just above the tiles, I brushed the paint on and the rolled into it to remove brush lines. However whenever I tried to roll it it felt like it was taking paint away from the area. The result is the pictures which is an awful finish and a border like outcome. Never had that before when painting skimmed walls. Can anyone advise what has happened and how to resolve it?
Attachments
20220103_112354_resized.jpg
20220103_112350_resized_1.jpg
20220103_112347_resized.jpg

stoneyboy
Project Manager
Project Manager
Posts: 6444
Joined: Wed Dec 10, 2008 6:44 pm

Re: Strange finishing issue after painting new plaster

by stoneyboy » Sat Jan 08, 2022 10:34 pm

Hi sgriggs,
Looks like you have left the brushed part too long before you tried rollering. Once brush applied you should roller immediately.
Regards S

2 posts   •   Page 1 of 1
It is currently Wed May 22, 2024 11:28 am